xTuple.com xTupleU Blog & News Customer Support

xTuple ERP 6.0.2 is now available

xTuple ERP 6.0.2 is now available for download from the xTuple Customer Portal. Thanks to all who contributed to make this release possible, including Steve Buttgereit. There have been various bug fixes that have been added to the application since the 6.0.1 release. Our focus has been on improving overall quality and functionality.

I have been unable to get the updater to work. I get this error. I have updated all the other packages based on the compatibility matrix. I am currently on 5.1 do I need to do the 6.0.1 upgrade first?

The following error was encountered while trying to import commercialcore.sql into the database:

ERROR:  current transaction is aborted, commands ignored until end of transaction block
(25P02)
QPSQL: Unable to create query

But it seemed to be a permission error. I reverted to the 2.5.2 updater and it gave me an SQL error which I resolved and then finished the update.