xTuple.com xTupleU Blog & News Customer Support

Vouchers are approved but not appearing in check run

Usually when I post a voucher, it shows up immediately in Check Run.
I posted one yesterday but didn’t see it, found it the Approve Payments list.
I tried “Approve Line” and indicating the bank account, but it hasn’t moved. Plus, the amount approved seems to have populated to several other vouchers in the list.
It still isn’t showing up in Check Run.

Is this a New Year bug, or did I/we change a setting somewhere by mistake? How do I run these payments?

Is the due date in the future?

Today, two days after I first noticed the issue, it seems to have resolved itself. Several unexpected (old?) items from the Approve Payments list have disappeared, and the voucher I was trying to approve now shows up in Check Run where it should.

No one here is admitting to having changed anything; either it was a blip in the server or we fixed it without realizing it.
Or the Tech Gremlins took a holiday 🤷

Ah well, thanks for your attention.