xTuple.com xTupleU Blog & News Customer Support

PostBooks updater package postbooks-upgrade-4113.gz

I am upgrading a Postbooks database as I am going from Debian-9 to Debian-10 which involves going from Postbooks 4.10.0 to Postbooks 4.11.3.

From reading the xTuple Admin Guide section 8.1. PostBooks updater packages, I will need a file called postbooks-upgrade-4113.gz to use with the Updater application.

Section 8. Getting the Updater and Update Packages says " PostBooks edition users should get the updater packages from the qt-client releases page on Github."

I could not find this or other postbooks update files at github or at Sourceforge.
Are these update files still available?
Thanks