xTuple.com xTupleU Blog & News Customer Support

Forum rich text

Seem to be some issues here. I’m on OSX 10.8, Chrome 26.0.1369.0.

Tried to reply to a post, the new reply section was a long ways after some whitespace on the page, so I clicked the Disable rich-text button. Started writing my reply, and switched tabs to check something else. When I got back to the tab what I had written was gone.

Dustin, I'm replying to you directly via email, but here's what I suggest:

  • Log out of both sites
  • Clear your cookies for xtuple.org and xtuple.com
  • Close the browser down and open it back up.
  • Try logging in again.

If that doesn't help, please send me screenshots of what you see. If possible, please send me screenshots of what you see - it may give me an idea of what else to suggest.

Hi Dustin,

I'm not sure why your comment disappeared when disabling rich text. I haven't been able to replicate it – I'm also using OSX and Chrome (26.0.1380.0 canary).

We just published a fix for the whitespace a couple minutes ago, so replying to comments should be easier now. I think the whitespace was there for all browsers, unfortunately. I was hoping to get that fix out before anybody posted but I was a little too late.

After clearing your cache (if caching is enabled in your browser), please reply to this comment & try switching off the rich text editor again. I'd like to find out if that was a one-time occurrence, or if it happens consistently. I can't get it to act that way. But clearing the cache might help.

In just a couple weeks I'll be able to focus my efforts to improve things on xTuple.org. It's long overdue.

Thanks for hanging in there. 

Yeah, it worked fine when I entered this post, and this reply seems to be working as well.


Just wanted to let you know in case you see it again.  Next time I write a reply I'll watch carefully to see if I see anything strange.

 

Thanks!


Another little burp I noticed yesterday, and still seems to be there today.

I can't log into xtuple.org. I enter my login details, and the page refreshes, but I'm not logged in. Interestingly, if I open xtuple.com after that, I am logged in there. But no amount of refreshing, logging in, or clicking around xtuple.org will get me logged in.

Obviously, I can't log in to make a forum comment, so I figured I'd try an email reply to this earlier topic.

Dustin



Pete,

Thanks, that took care of it.

Dustin